cannot authenticate

Nov 5, 2012 at 7:16 AM

Hello

At first thank you very much for that great application.

I was using it alot untill 3 days ago (HTC touch diamond 2, wm 6.5), while trying to sync this message start coming (tried to sync but could not authenticate).

I tried previews versions (by the way even when i'm installing the last version, at the information it's written 0.40 version).

After that i cannot sign in to my evernote account (it keeps saying wrong user or password). I even created an other user account in evernote but no result.

 

Coordinator
Nov 5, 2012 at 7:39 AM
Edited Nov 5, 2012 at 7:48 AM

Hello. On November 1, Evernote changed the way clients have to authenticate with its web service. It now requires the use of OAuth, instead of a simple username and a password. I am working on getting People's Note up to date. Sorry for the inconvenience.

Nov 15, 2012 at 9:15 PM

Any news yet?

Coordinator
Nov 15, 2012 at 11:05 PM

Hey, I share your suffering — I used to use the app all the time. It is just a difficult problem and I have trouble finding the time to tackle it.